A partir de hoy (07 junio 2017), todos nuestros clientes pueden seleccionar por sí mismos la versión PHP que desean utilizar y el tipo de modo de ejecución deseado. Todo esto pueden controlarlo desde su panel Plesk.

Las versiones oficiales de PHP disponibles son: 5.6, 7.0 y 7.1 siendo la versión 7.1 la más recomendada debido a su notable mejora en velocidad de procesamiento además de ser la versión estable más reciente.

Respecto a los modos de ejecución de PHP, estos son los disponibles:

  • FastCGI con Apache (buen performance, pero consume más memoria)
  • FPM con Apache (la más recomendada)
  • FPM con NGINX (alto performance pero sólo para expertos)

Tenga en cuenta que sólo garantizamos la operatividad de su servicio cuando se utiliza el modo definido por defecto por nosotros: FPM con Apache, si usted decide cambiar el controlador de PHP acepta que es responsable de cualquier error que suceda en su servicio.

Además, tenga en cuenta que la versión PHP 5.6 es oficialmente obsoleta http://php.net/supported-versions.php y nosotros tenemos estimado retirar el soporte a esa versión para finales de este año 2017.

Esperamos este comunicado sea del agrado de todos.

Miércoles, Junio 7, 2017





« Atrás