NOTA: Si su sitio web no utiliza PHP 5.6, puede ignorar este mensaje.

La versión 5.6 de PHP ha llegado al final de su ciclo de vida el pasado 1 de enero y no recibirá más actualizaciones. Ello significa que el uso de esa versión representa un riesgo de seguridad desde ahora.

Invitamos a todos a que revisen sus códigos y se aseguren de se adaptan al menos a la versión 7.2 de PHP (la versión 7.3 también está disponible).

Para Abril de este año estaremos apagando definitivamente el servicio a la versión 5.6, así que contamos con que todos tomarán las medidas necesarias para adaptarse a las versiones más recientes.

Actualizar su sitio web no es opcional. Todo sitio web que no se ajuste a las más recientes versiones de PHP podría dejar de funciona y no será responsabilidad de la empresa.

Referencia: http://php.net/supported-versions.php

MINI-GUÍA DE MIGRACIÓN:

  • En su panel Plesk cambiar a la versión 7.2 o 7.3 de PHP
  • Esperar al menos 15 minutos para que el cambios tenga efecto
  • Revisar su sitio web, probar a totalidad todas sus funciones.
  • Si hay errores, o algo no funciona debe revisar su archivo de registros (desde el panel Plesk o desde el archivo logs/error_log) allí conseguirá la información que necesita para depurar su código.
  • Actualice su código hasta hacerlo compatible con la versión seleccionada (y ya no se generen errores de código en sus registros).

Note que nosotros no podemos dar soporte o asistencia sobre los códigos de ningún cliente ni terceros, tal como lo indican nuestros Términos de Servicio. Es total responsabilidad de cada cliente la administración de sus propios contenidos usando sus propios medios, si no conoce de programación PHP le recomendamos que consiga a un profesional que le asista.

Si tiene dudas respecto a este comunicado, le invitamos a consultarnos abriendo un ticket de soporte en nuestra web: https://www.venehosting.com/ticket

 



Jueves, Enero 17, 2019





« Atrás