Como algunos quizá ya saben, PHP 5.4 ha llegado al final de su vida útil http://php.net/supported-versions.php

Dado a que la versión 5.4 de PHP ha sido oficialmente declarada obsoleta y ha finalizado su tiempo de vida, nos vemos en la necesidad de retirar el soporte a esa versión y movernos hacia versiones más estables, a lo que se ha decidido que sólo daremos soporte a la versión 5.6 hasta que la versión 7 de PHP sea liberada y estable.

Invitamos a todos nuestros clientes a revisar sus proyectos y tomar toda medida necesarias a fin de asegurarse de que sus proyectos soporten la versión oficial de PHP: 5.6

Se tiene pautado retirar el soporte a la versión 5.4 el día 27 de noviembre 2015, lo cual otorga más de un mes a todos para que se ajusten a esta necesaria medida.

Cabe destacar que ya un 40% de todos nuestros clientes están utilizando PHP 5.6.

Si tienen dudas al respecto les invitamos a abrir un ticket de soporte: https://www.venehosting.com/ticket

Agradecemos su cooperación.



Lunes, Octubre 19, 2015





« Atrás